<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>BoG rectifies UT and Capital Bank ‘blunder’ - Ghana Business News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://citibusinessnews.com/xmlrpc.php" />
<meta name='contextly-page' id='contextly-page' content='{"title":"BoG rectifies UT and Capital Bank \u2018blunder\u2019","url":"http:\/\/citibusinessnews.com\/index.php\/2017\/08\/30\/bog-rectifies-ut-and-capital-bank-blunder\/","pub_date":"2017-08-30 19:34:34","mod_date":"2017-08-30 19:34:34","type":"post","post_id":77000,"author_id":"14","author_name":"Pius Amihere Blay","author_display_name":"Pius Amihere Blay","tags":["BoG","capital bank","Ghana Business News","UT Bank"],"categories":["Banking And Finance","Government","Headline","Local Economy","Slider 1"],"image":"http:\/\/citibusinessnews.com\/wp-content\/uploads\/2016\/08\/bog-microfinance.jpg"}' />
<style type='text/css'>
          .no-break br {
            display: none !important;
          }
      </style>
<!-- This site is optimized with the Yoast SEO plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://citibusinessnews.com/index.php/2017/08/30/bog-rectifies-ut-and-capital-bank-blunder/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BoG rectifies UT and Capital Bank ‘blunder’ - Ghana Business News" />
<meta property="og:description" content="Following Citi Business News’ revelation that the defunct Capital and UT Banks are still on the list of banks in Ghana, the Bank of Ghana has amended its list of commercial banks. The two banks have since been assumed by GCB in a purchase and agreement arrangement approved by the Central bank on the 14th ..." />
<meta property="og:url" content="http://citibusinessnews.com/index.php/2017/08/30/bog-rectifies-ut-and-capital-bank-blunder/" />
<meta property="og:site_name" content="Ghana Business News" />
<meta property="article:tag" content="BoG" />
<meta property="article:tag" content="capital bank" />
<meta property="article:tag" content="Ghana Business News" />
<meta property="article:tag" content="UT Bank" />
<meta property="article:section" content="Banking And Finance" />
<meta property="article:published_time" content="2017-08-30T19:34:34+00:00" />
<meta property="og:image" content="http://citibusinessnews.com/wp-content/uploads/2016/08/bog-microfinance.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Following Citi Business News’ revelation that the defunct Capital and UT Banks are still on the list of banks in Ghana, the Bank of Ghana has amended its list of commercial banks. The two banks have since been assumed by GCB in a purchase and agreement arrangement approved by the Central bank on the 14th ..."/>
<meta name="twitter:title" content="BoG rectifies UT and Capital Bank ‘blunder’ - Ghana Business News"/>
<meta name="twitter:domain" content="Ghana Business News"/>
<meta name="twitter:image" content="http://citibusinessnews.com/wp-content/uploads/2016/08/bog-microfinance.jpg"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Feed" href="http://citibusinessnews.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Comments Feed" href="http://citibusinessnews.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; BoG rectifies UT and Capital Bank ‘blunder’ Comments Feed" href="http://citibusinessnews.com/index.php/2017/08/30/bog-rectifies-ut-and-capital-bank-blunder/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/citibusinessnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56806,55356,56826),0,0),c.toDataURL().length>3e3):("simple"===a?d.fillText(String.fromCharCode(55357,56835),0,0):d.fillText(String.fromCharCode(55356,57135),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='apsc-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='http://citibusinessnews.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp_calendar_css-css'  href='http://citibusinessnews.com/wp-content/themes/jarida_2.0.0/wp_calendar.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='contextly-kit-widgets--page-view-css'  href='https://rest.contextly.com/kit/assets/3.latest/widgets--page-view.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://citibusinessnews.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='wpdm-bootstrap-css'  href='http://citibusinessnews.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='http://citibusinessnews.com/wp-content/plugins/download-manager/assets/css/front.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://citibusinessnews.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://citibusinessnews.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='display-authors-widget-styles-css'  href='http://citibusinessnews.com/wp-content/plugins/display-authors-widget/css/display-authors-widget.css?ver=20141604' type='text/css' media='all' />
<link rel='stylesheet' id='wpvp_widget-css'  href='http://citibusinessnews.com/wp-content/plugins/wp-video-posts/css/style.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://citibusinessnews.com/wp-content/themes/jarida_2.0.0/style.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='Titillium+Web-css'  href='http://fonts.googleapis.com/css?family=Titillium+Web%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://citibusinessnews.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='http://citibusinessnews.com/wp-content/plugins/mobile-menu/css/mobmenu.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='http://citibusinessnews.com/wp-content/plugins/mobile-menu/css/mobmenu-icons.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://citibusinessnews.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://citibusinessnews.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.4' type='text/css' media='all' />
<script type='text/javascript' src='http://citibusinessnews.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://citibusinessnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://citibusinessnews.com/wp-content/plugins/blog-post-calendar-widget/js/jquery.ui.datepicker.js?ver=4.4'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://citibusinessnews.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='http://citibusinessnews.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://citibusinessnews.com/wp-content/plugins/download-manager/assets/js/front.js?ver=4.4'></script>
<script type='text/javascript' src='http://citibusinessnews.com/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://citibusinessnews.com/wp-content/plugins/wp-video-posts/inc/flowplayer/flowplayer-3.2.10.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object_name = {"swf":"http:\/\/citibusinessnews.com\/wp-content\/plugins\/wp-video-posts\/inc\/flowplayer\/flowplayer-3.2.11.swf"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citibusinessnews.com/wp-content/plugins/wp-video-posts/inc/flowplayer/wpvp_flowplayer.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpvp_vars = {"upload_size":"128MB","file_upload_limit":"134217728","wpvp_ajax":"http:\/\/citibusinessnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citibusinessnews.com/wp-content/plugins/wp-video-posts/js/wpvp-front-end.js'></script>
<script type='text/javascript' src='http://citibusinessnews.com/wp-content/plugins/mobile-menu/js/mobmenu.js?ver=4.4'></script>
<meta name="generator" content="WordPress Download Manager 2.8.9" />
<link rel='https://api.w.org/' href='http://citibusinessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://citibusinessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://citibusinessnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://citibusinessnews.com/?p=77000' />
<link rel="alternate" type="application/json+oembed" href="http://citibusinessnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitibusinessnews.com%2Findex.php%2F2017%2F08%2F30%2Fbog-rectifies-ut-and-capital-bank-blunder%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://citibusinessnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitibusinessnews.com%2Findex.php%2F2017%2F08%2F30%2Fbog-rectifies-ut-and-capital-bank-blunder%2F&#038;format=xml" />
    <style>
        #calendar_wrap .ui-datepicker-prev span {background: url("http://citibusinessnews.com/wp-content/plugins/blog-post-calendar-widget/images/arrow-new.png") no-repeat scroll 0 0 transparent;}
        #calendar_wrap .ui-datepicker-prev span:hover {background: url("http://citibusinessnews.com/wp-content/plugins/blog-post-calendar-widget/images/arrow-prev-hover.png") no-repeat scroll 0 0 transparent;}
        #calendar_wrap .ui-datepicker-next span {background: url("http://citibusinessnews.com/wp-content/plugins/blog-post-calendar-widget/images/arrow-new2.png") no-repeat scroll 0 0 transparent;}
        #calendar_wrap .ui-datepicker-next span:hover {background: url("http://citibusinessnews.com/wp-content/plugins/blog-post-calendar-widget/images/arrow-next-hover.png") no-repeat scroll 0 0 transparent;}
    </style>
    
        <script>
            var wpdm_site_url = 'http://citibusinessnews.com/';
            var ajax_url = 'http://citibusinessnews.com/wp-admin/admin-ajax.php';
        </script>


        <!-- Start Genie WP Favicon -->
<!-- Favicon not updated - Raise support ticket @ http://wordpress.org/support/plugin/genie-wp-favicon -->
<!-- End Genie WP Favicon -->

	<style>

	/* Our css Custom Options values */
	
	@media only screen and (max-width:768px){
		 {
			display:none !important;
		}

		.mobmenu, .mob-menu-left-panel, .mob-menu-right-panel{
			display: block;
		}
		
		.mobmenur-container .mobmenu-right-bt{
		 	color: #ffffff !important;
		}
		.mobmenul-container .mobmenu-left-bt{
			color: #ffffff !important;
		}
		#mobmenuleft li a , #mobmenuleft li a:visited {
			font-family:"Open sans" , arial, sans-serif;
			color: #FFF !important;

		}
		.mobmenu_content h2, .mobmenu_content h3{
		    font-size: 18px;
			font-family:"Open sans" , arial, sans-serif;
    		padding-left: 20px;
    		color: #FFF !important;
		}

		.mobmenu_content #mobmenuleft li:hover, .mobmenu_content #mobmenuright li:hover  {
 	         background-color: #004363 !important;
		}

		.mobmenu_content #mobmenuright li:hover  {
 	         background-color: #63008e !important;
		}
		
		.mobmenu_content #mobmenuleft .sub-menu  {
 	         background-color: #003f72 !important;
 	         margin: 0;
 	         color: #ffffff !important;
		}

		.mobmenu_content #mobmenuleft .sub-menu a {
 	         color: #ffffff !important;
		}

		.mobmenu_content #mobmenuright .sub-menu  a{
 	         color: #F0F8FF !important;
		}

		.mobmenu_content #mobmenuright .sub-menu  {
 	         background-color: #F0F8FF !important;
 	         margin: 0;  
 	         color: #F0F8FF !important;
		}

		#mobmenuleft li a:hover {
			font-family:"Open sans" , arial, sans-serif;
			color: #efefef !important;

		}
		
		#mobmenuright li a , #mobmenuright li a:visited{
			color: #FFF !important;
		}

		#mobmenuright li a:hover {
			color: #ffffff !important;
		}

		.mobmenul-container{
			top: 10px;
			margin-left: 5px;

		}

		.mobmenur-container{
			top: 10px;
			margin-right: 5px;

		}
  
		.logo-holder{
			padding-top: 5px;
			text-align:center;
		}

		.mob_menu_header_div{

			background-color: #1a1d29;
			height: 40px;
			width: 100%;
			font-weight:bold;
			font-size:12px;
			position:fixed;
			top:0px;	
			right: 0px;
			z-index: 99998;
			color:#000;
			display: block;
		}

		.mobmenu-push-wrap{
    		padding-top: 40px;
		}

		.mob-menu-left-panel{
			background-color: #004363;
			width:  270px;  
			-webkit-transform: translateX(-270px);
            -moz-transform: translateX(-270px);
            -ms-transform: translateX(-270px);
            -o-transform: translateX(-270px);
            transform: translateX(-270px);
		}

		.mob-menu-right-panel{
			background-color: #783f90;
			width:  270px;  
			-webkit-transform: translateX( 270px );
            -moz-transform: translateX( 270px );
            -ms-transform: translateX( 270px );
            -o-transform: translateX( 270px );
            transform: translateX( 270px );
		}

		/* Will animate the content to the right 275px revealing the hidden nav */
		.show-nav-left .mobmenu-push-wrap, .show-nav-left .mob_menu_header_div {

		    -webkit-transform: translate(270px, 0);
		    -moz-transform: translate(270px, 0);
		    -ms-transform: translate(270px, 0);
		    -o-transform: translate(270px, 0);
		    transform: translate(270px, 0);

		    -webkit-transform: translate3d(270px, 0, 0);
		    -moz-transform: translate3d(270px, 0, 0);
		    -ms-transform: translate3d(270px, 0, 0);
		    -o-transform: translate3d(270px, 0, 0);
		    transform: translate3d(270px, 0, 0);
		}

		.show-nav-right .mobmenu-push-wrap , .show-nav-right .mob_menu_header_div{

		    -webkit-transform: translate(-270px, 0);
		    -moz-transform: translate(-270px, 0);
		    -ms-transform: translate(-270px, 0);
		    -o-transform: translate(-270px, 0);
		    transform: translate(-270px, 0);

		    -webkit-transform: translate3d(-270px, 0, 0);
		    -moz-transform: translate3d(-270px, 0, 0);
		    -ms-transform: translate3d(-270px, 0, 0);
		    -o-transform: translate3d(-270px, 0, 0);
		    transform: translate3d(-270px, 0, 0);
		}
  
		.headertext{ 
			color: #FFF !important;
			font-size:  20px;
		}
		
	}
	@media only screen and (min-width:768px){
		
		.mob_menu, .mob_menu_left_panel, .mob_menu_right_panel{
			display: none;
		}
	}

	</style>

	<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.4af422b1-b562-4c11-be9c-407e8247e773"});var st_type="wordpress4.4";</script>
<link rel="shortcut icon" href="http://citibusinessnews.com/wp-content/themes/jarida_2.0.0/favicon.ico" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://citibusinessnews.com/wp-content/themes/jarida_2.0.0/js/html5.js"></script>
<script src="http://citibusinessnews.com/wp-content/themes/jarida_2.0.0/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://citibusinessnews.com/wp-content/themes/jarida_2.0.0/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://citibusinessnews.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body{background:#fff1e0;}
.background-cover{
	background-color:#fff1e0 !important;
	}

body{
	font-family: 'Titillium Web' !important;
}



</style> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3153671-27', 'auto');
  ga('send', 'pageview');

</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://citibusinessnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="single single-post postid-77000 single-format-standard jarida wpb-js-composer js-comp-ver-4.5.2 vc_responsive">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				

		<header id="theme-header">
			
			<div class="header-content fade-in animated1">
				<div class="container">
										<div class="logo">
						<h2>																		<a title="Ghana Business News" href="http://citibusinessnews.com/">
							<span id="siteImg"><img src="http://citibusinessnews.com/wp-content/uploads/2016/02/CITI-BUSINESS-LOGO-NEW-300x133.jpg" alt="Ghana Business News" /></span>
							<strong>Ghana Business News | Ghana Stocks | Ghana Business Directory | Ghana Financial Report</strong>
						</a>
												</h2>					</div><!-- .logo /-->
						
					<div class="ad-block">
						 			<div class="execphpwidget"><script type="text/javascript">
<!--
google_ad_client = "pub-6034552436546687";
google_ad_slot = "3863962767";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
							</div>

					<div class="quickystat">
						<div class="weather-block">
							 <div ><!-- weather widget start --><div id="m-booked-small-t3-43931"> <div class="booked-weather-160x36 w160x36-06" style="color:#ffffff; border-radius:4px; -moz-border-radius:4px; border:none;float: right;"> <a style="color:#ffffff;" href="//www.booked.net/weather/accra-7506" class="booked-weather-160x36-city">Accra, Ghana</a> <div class="booked-weather-160x36-degree">36°C</div> </div> </div><script type="text/javascript"> var css_file=document.createElement("link"); css_file.setAttribute("rel","stylesheet"); css_file.setAttribute("type","text/css"); css_file.setAttribute("href",'//s.bookcdn.com/css/w/bw-160-36.css?v=0.0.1'); document.getElementsByTagName("head")[0].appendChild(css_file); function setWidgetData(data) { if(typeof(data) != 'undefined' && data.results.length > 0) { for(var i = 0; i < data.results.length; ++i) { var objMainBlock = document.getElementById('m-booked-small-t3-43931'); if(objMainBlock !== null) { var copyBlock = document.getElementById('m-bookew-weather-copy-'+data.results[i].widget_type); objMainBlock.innerHTML = data.results[i].html_code; if(copyBlock !== null) objMainBlock.appendChild(copyBlock); } } } else { alert('data=undefined||data.results is empty'); } } </script> <script type="text/javascript" charset="UTF-8" src="http://widgets.booked.net/weather/info?action=get_weather_info&ver=4&cityID=7506&type=13&scode=124<id=3458&domid=w209&cmetric=1&wlangID=1&color=fff5d9&wwidth=158&header_color=fff5d9&text_color=ffffff&link_color=ffffff&border_form=3&footer_color=fff5d9&footer_text_color=333333&transparent=1"></script><!-- weather widget end -->
				</div><div class="clear"></div>						</div>
						<div class="search-block">
							<form method="get" id="searchform" action="http://citibusinessnews.com/">
								<button class="search-button" type="submit" value="Search"></button>	
								<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
							</form>
						</div><!-- .search-block /-->
						<!--<a href="https://docs.google.com/forms/d/1sR4BU-y876NNJRQOveH0GTMU2090OwllKiD1fi7rJx0/viewform" style="float: right;color: #D92D74;margin-top: 5px;" target="_blank">Beta</a>-->
					</div>
					<div class="clear"></div>
				</div>
			</div>	
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">				
				<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-46396" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://citibusinessnews.com/">Homepage</a></li><li id="menu-item-46694" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Industry Data</a>
<ul class="sub-menu">
	<li id="menu-item-49239" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://citibusinessnews.com/index.php/agriculture/">Agriculture</a></li>	<li id="menu-item-49387" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://citibusinessnews.com/index.php/automobile/">Automobile</a></li>	<li id="menu-item-49253" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://citibusinessnews.com/index.php/banking-and-finance-services/">Banking And Finance Services</a></li>	<li id="menu-item-49270" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://citibusinessnews.com/index.php/economy/">Economy</a></li>	<li id="menu-item-49271" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://citibusinessnews.com/index.php/energy/">Energy</a></li>	<li id="menu-item-49297" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://citibusinessnews.com/index.php/investment/">Investment</a></li>	<li id="menu-item-49296" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://citibusinessnews.com/index.php/tourism/">Tourism</a></li>	<li id="menu-item-49293" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://citibusinessnews.com/index.php/trade/">Trade</a></li></ul>
</li><li id="menu-item-46660" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpdmcategory  menu-item-has-children"><a href="http://citibusinessnews.com/index.php/download-category/financial-statements/">Annual Reports</a>
<ul class="sub-menu">
	<li id="menu-item-46661" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpdmcategory"><a href="http://citibusinessnews.com/index.php/download-category/banks-financial-statements/">Banks</a></li>	<li id="menu-item-46662" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpdmcategory"><a href="http://citibusinessnews.com/index.php/download-category/other-financial-services/">Other Financial Services</a></li>	<li id="menu-item-46663" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpdmcategory"><a href="http://citibusinessnews.com/index.php/download-category/others/">Others</a></li></ul>
</li><li id="menu-item-46737" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://citibusinessnews.com/index.php/category/industry-survey/">Industry Survey</a>
<ul class="sub-menu">
	<li id="menu-item-46738" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://citibusinessnews.com/index.php/category/industry-survey/special-reports/">Special Reports</a>
	<ul class="sub-menu">
		<li id="menu-item-46695" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpdmcategory"><a href="http://citibusinessnews.com/index.php/download-category/agriculture/">Agriculture</a></li>		<li id="menu-item-46696" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpdmcategory  menu-item-has-children"><a href="http://citibusinessnews.com/index.php/download-category/banking-financial-services/">Banking &#038; Financial Services</a>
		<ul class="sub-menu">
			<li id="menu-item-46697" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpdmcategory"><a href="http://citibusinessnews.com/index.php/download-category/banks/">Banks</a></li>			<li id="menu-item-46699" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpdmcategory"><a href="http://citibusinessnews.com/index.php/download-category/insurance/">Insurance</a></li>		</ul>
</li>		<li id="menu-item-46700" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpdmcategory  menu-item-has-children"><a href="http://citibusinessnews.com/index.php/download-category/economy/">Economy</a>
		<ul class="sub-menu">
			<li id="menu-item-46701" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpdmcategory"><a href="http://citibusinessnews.com/index.php/download-category/agi-barometer-report/">AGI Barometer Report</a></li>			<li id="menu-item-46702" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpdmcategory"><a href="http://citibusinessnews.com/index.php/download-category/bank-of-ghana-data/">Bank of Ghana Data</a></li>			<li id="menu-item-46703" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpdmcategory"><a href="http://citibusinessnews.com/index.php/download-category/budget-statements/">Budget Statements</a></li>			<li id="menu-item-46704" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpdmcategory"><a href="http://citibusinessnews.com/index.php/download-category/monetary-policy-committee-report/">Monetary Policy Committee Report</a></li>		</ul>
</li>		<li id="menu-item-46705" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpdmcategory  menu-item-has-children"><a href="http://citibusinessnews.com/index.php/download-category/energy/">Energy</a>
		<ul class="sub-menu">
			<li id="menu-item-46706" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpdmcategory"><a href="http://citibusinessnews.com/index.php/download-category/oil-and-gas/">Oil &#038; Gas</a></li>			<li id="menu-item-46707" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpdmcategory"><a href="http://citibusinessnews.com/index.php/download-category/power/">Power</a></li>		</ul>
</li>		<li id="menu-item-46708" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpdmcategory"><a href="http://citibusinessnews.com/index.php/download-category/investment/">Investment</a></li>		<li id="menu-item-46709" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpdmcategory"><a href="http://citibusinessnews.com/index.php/download-category/tourism/">Tourism</a></li>		<li id="menu-item-46710" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpdmcategory"><a href="http://citibusinessnews.com/index.php/download-category/trade/">Trade</a></li>	</ul>
</li>	<li id="menu-item-46739" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citibusinessnews.com/index.php/category/industry-survey/survey/">Survey</a></li></ul>
</li><li id="menu-item-46525" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://citibusinessnews.com/index.php/business-directory/">Business Directory</a>
<ul class="sub-menu">
	<li id="menu-item-46572" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category  menu-item-has-children"><a href="http://citibusinessnews.com/index.php/business_category/airlines/">Airlines</a>
	<ul class="sub-menu">
		<li id="menu-item-52386" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/domestic/">Domestic</a></li>		<li id="menu-item-52387" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/international/">International</a></li>	</ul>
</li>	<li id="menu-item-49814" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/associations/">Associations</a></li>	<li id="menu-item-46726" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category  menu-item-has-children"><a href="http://citibusinessnews.com/index.php/business_category/energy/">Energy</a>
	<ul class="sub-menu">
		<li id="menu-item-46727" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category  menu-item-has-children"><a href="http://citibusinessnews.com/index.php/business_category/oil-and-gas/">Oil &#038; Gas</a>
		<ul class="sub-menu">
			<li id="menu-item-55635" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/bdcs/">BDCs</a></li>			<li id="menu-item-55636" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/oil-marketing-companies/">Oil Marketing Companies</a></li>			<li id="menu-item-55637" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/refineries/">Refineries</a></li>		</ul>
</li>		<li id="menu-item-46728" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/power/">Power</a></li>	</ul>
</li>	<li id="menu-item-46573" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category  menu-item-has-children"><a href="http://citibusinessnews.com/index.php/business_category/financial-services/">Financial Services</a>
	<ul class="sub-menu">
		<li id="menu-item-46574" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/banks/">Banks</a></li>		<li id="menu-item-46575" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/brokers/">Brokers</a></li>		<li id="menu-item-46729" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/insurance-companies/">Insurance Companies</a></li>		<li id="menu-item-46730" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/microfinance-institutions/">Microfinance Institutions</a></li>		<li id="menu-item-46731" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/non-banks/">Non Banks</a></li>	</ul>
</li>	<li id="menu-item-46732" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/government-agencies/">Government Agencies</a></li>	<li id="menu-item-46733" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category  menu-item-has-children"><a href="http://citibusinessnews.com/index.php/business_category/hospitality/">Hospitality</a>
	<ul class="sub-menu">
		<li id="menu-item-46734" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category  menu-item-has-children"><a href="http://citibusinessnews.com/index.php/business_category/hotels/">Hotels</a>
		<ul class="sub-menu">
			<li id="menu-item-52469" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/ashanti/">Ashanti</a></li>			<li id="menu-item-52470" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/brong-ahafo/">Brong Ahafo</a></li>			<li id="menu-item-52471" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/central/">Central</a></li>			<li id="menu-item-52472" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/eastern/">Eastern</a></li>			<li id="menu-item-52473" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/greater-accra/">Greater Accra</a></li>			<li id="menu-item-52474" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/northern/">Northern</a></li>			<li id="menu-item-57332" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/tema/">Tema</a></li>			<li id="menu-item-52475" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/upper-east/">Upper East</a></li>			<li id="menu-item-52476" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/upper-west/">Upper West</a></li>			<li id="menu-item-52477" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/volta/">Volta</a></li>			<li id="menu-item-52478" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/western/">Western</a></li>		</ul>
</li>		<li id="menu-item-46735" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/restuarants/">Restaurants</a></li>	</ul>
</li>	<li id="menu-item-46736" class="menu-item  menu-item-type-taxonomy  menu-item-object-business_category"><a href="http://citibusinessnews.com/index.php/business_category/utility-and-others/">Utility &#038; Others</a></li></ul>
</li><li id="menu-item-46522" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://citibusinessnews.com/index.php/gallery/">Gallery</a>
<ul class="sub-menu">
	<li id="menu-item-46746" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citibusinessnews.com/index.php/category/photo-gallery/">Photo Gallery</a></li>	<li id="menu-item-46751" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citibusinessnews.com/index.php/category/video-on-demand/">Video On Demand</a></li></ul>
</li><li id="menu-item-49315" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://citibusinessnews.com/index.php/articles/">Articles</a></li><li id="menu-item-48768" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citibusinessnews.com/index.php/category/interviews/">Interviews</a></li><li id="menu-item-59409" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://citibusinessnews.com/index.php/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-49366" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://citibusinessnews.com/index.php/category/world/africa/">Africa</a>
	<ul class="sub-menu">
		<li id="menu-item-49367" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citibusinessnews.com/index.php/category/world/africa/east-africa/">East Africa</a></li>		<li id="menu-item-49368" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citibusinessnews.com/index.php/category/world/africa/north-africa/">North Africa</a></li>		<li id="menu-item-49369" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citibusinessnews.com/index.php/category/world/africa/southern-africa/">Southern Africa</a></li>		<li id="menu-item-49370" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citibusinessnews.com/index.php/category/world/africa/west-africa/">West Africa</a></li>	</ul>
</li>	<li id="menu-item-59410" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citibusinessnews.com/index.php/category/world/asia/">Asia</a></li>	<li id="menu-item-59411" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citibusinessnews.com/index.php/category/world/europe/">Europe</a></li>	<li id="menu-item-59412" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citibusinessnews.com/index.php/category/world/middle-east/">Middle East</a></li>	<li id="menu-item-59413" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citibusinessnews.com/index.php/category/world/us/">US</a></li></ul>
</li></ul></div>				</div>
			</nav><!-- .main-nav /-->
			<nav id="business-cate">
				<div class="container">
					 <div class="menu-business-categroy-container"><ul id="menu-business-categroy" class="menu"><li id="menu-item-46435" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46435"><a href="http://citibusinessnews.com/index.php/category/banking-and-finance/">Banking And Finance</a></li><li id="menu-item-46473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46473"><a href="http://citibusinessnews.com/index.php/category/local-economy/">Local Economy</a></li><li id="menu-item-46520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46520"><a href="http://citibusinessnews.com/index.php/category/transport/">Transport</a></li><li id="menu-item-46499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46499"><a href="http://citibusinessnews.com/index.php/category/mining/">Mining</a></li><li id="menu-item-46472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46472"><a href="http://citibusinessnews.com/index.php/category/oil-and-gas/">Oil And Gas</a></li><li id="menu-item-46742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46742"><a href="http://citibusinessnews.com/index.php/category/telecoms/">Telecoms/Technology</a></li><li id="menu-item-46517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46517"><a href="http://citibusinessnews.com/index.php/category/markets/">Markets</a></li><li id="menu-item-46519" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46519"><a href="http://citibusinessnews.com/index.php/category/government/">Government</a></li><li id="menu-item-48771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48771"><a href="http://citibusinessnews.com/index.php/category/tourism/">Tourism</a></li><li id="menu-item-49907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49907"><a href="http://citibusinessnews.com/index.php/invest-in-ghana/">Invest In Ghana</a></li></ul></div>				</div>
			</nav>

		</header><!-- #header /-->

		<div class="ads-top">					
			<a href=" http://mtn.com.gh/personal/internet/4g-lte" title="IT'S TIME SWITCH TO 4G ON MTN" target="_blank">
				<img src="http://citibusinessnews.com/wp-content/uploads/2016/06/728x90.jpg" alt="IT'S TIME SWITCH TO 4G ON MTN" />
			</a>
				</div>
		<div class="top-nav fade-in animated1 head_brnews">

			<div class="container stockfeed">
				<h2 class="wpb_heading wpb_widgetised_column_heading">GSE Feed</h2>
				<div id="topstock"> <div ><iframe src="http://www.gsestockfeed.com" style="width: 100%; height: 32px" scrolling="no" marginwidth="0" marginheight="0" frameborder="0" vspace="0" hspace="0">
							</iframe>
				</div><div class="clear"></div></div>
			</div>

			<div class="container forexRate">
				<h2 class="wpb_heading wpb_widgetised_column_heading">Forex Rate</h2>
				<div id="topstock"> <div ><!-- Start of www.likeforex.com Code --><div style="width:90%;height: 30px;background-color:#FFFFFF;text-align:center;padding:0;margin: 7px 5px 0;float: right;overflow:hidden;"><a href="http://www.likeforex.com/widgets"><script type="text/javascript" src="http://www.likeforex.com/widgets/c/st.php?f=GHS&t=3"></script></a></div><!-- End of www.likeforex.com Code -->
				</div><div class="clear"></div></div>
			</div>

		</div><!-- .top-menu /-->

		<div class="container">
	
			<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
				
		
				
				
						
		<article class="post-listing post-77000 post type-post status-publish format-standard has-post-thumbnail hentry category-banking-and-finance category-government category-headline category-local-economy category-slider-1 category-top-story tag-bog tag-capital-bank tag-ghana-business-news tag-ut-bank">	

			<div class="post-inner">
				<h1 class="name post-title entry-title " itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing">
					<span itemprop="name">BoG rectifies UT and Capital Bank ‘blunder’</span>
							
<p class="post-meta">
	
	
		
	 <span class="tie-date">August 30, 2017</span>	
</p>
<div class="clear"></div>
				</h1>

						<div class="single-post-thumb">
			 <img width="620" height="330" src="http://citibusinessnews.com/wp-content/uploads/2016/08/bog-microfinance-620x330.jpg" class="attachment-slider size-slider wp-post-image" alt="bog microfinance" /> 
		</div>
				

					
				<div class="entry">
					
					<p class="no-break"><span class='st_facebook_hcount' st_title='BoG rectifies UT and Capital Bank ‘blunder’' st_url='http://citibusinessnews.com/index.php/2017/08/30/bog-rectifies-ut-and-capital-bank-blunder/'></span><span st_via='CitiBizNews' class='st_twitter_hcount' st_title='BoG rectifies UT and Capital Bank ‘blunder’' st_url='http://citibusinessnews.com/index.php/2017/08/30/bog-rectifies-ut-and-capital-bank-blunder/'></span><span class='st_linkedin_hcount' st_title='BoG rectifies UT and Capital Bank ‘blunder’' st_url='http://citibusinessnews.com/index.php/2017/08/30/bog-rectifies-ut-and-capital-bank-blunder/'></span><span class='st_email_hcount' st_title='BoG rectifies UT and Capital Bank ‘blunder’' st_url='http://citibusinessnews.com/index.php/2017/08/30/bog-rectifies-ut-and-capital-bank-blunder/'></span><span class='st_sharethis_hcount' st_title='BoG rectifies UT and Capital Bank ‘blunder’' st_url='http://citibusinessnews.com/index.php/2017/08/30/bog-rectifies-ut-and-capital-bank-blunder/'></span><span class='st_fblike_hcount' st_title='BoG rectifies UT and Capital Bank ‘blunder’' st_url='http://citibusinessnews.com/index.php/2017/08/30/bog-rectifies-ut-and-capital-bank-blunder/'></span><span class='st_plusone_hcount' st_title='BoG rectifies UT and Capital Bank ‘blunder’' st_url='http://citibusinessnews.com/index.php/2017/08/30/bog-rectifies-ut-and-capital-bank-blunder/'></span><span class='st_pinterest_hcount' st_title='BoG rectifies UT and Capital Bank ‘blunder’' st_url='http://citibusinessnews.com/index.php/2017/08/30/bog-rectifies-ut-and-capital-bank-blunder/'></span></p><p>Following <strong>Citi Business News’ <span style="color: #800080;"><a style="color: #800080;" href="http://citibusinessnews.com/index.php/2017/08/30/ut-capital-banks-still-on-bogs-banking-list/" target="_blank">revelation</a></span></strong> that the defunct Capital and UT Banks are still on the list of banks in Ghana, the Bank of Ghana has amended its list of commercial banks.</p>
<p>The two banks have since been assumed by GCB in a purchase and agreement arrangement approved by the Central bank on the 14<sup>th</sup> of August, 2017.</p>
<p>But a visit to the website of the BoG as at Tuesday, August 29, 2017, showed that Capital and UT Banks still had their Bank Identifier Codes (BICs) still posted as part of the thirty-one banks and three non-bank financial institutions.</p>
<p>However, subsequent checks have revealed that the Bank of Ghana has rectified the anomaly.</p>
<p>The BIC code is an identification mechanism used by commercial banks to send money overseas.</p>
<p>&#8211;</p>
<p>By: Pius Amihere Eduku/citibusinessnews.com/Ghana</p>
<div id='ctx-sl-subscribe' class='ctx-subscribe-container ctx-clearfix'></div><div class='ctx-social-container ctx-clearfix ctx_default_placement'></div><div id='ctx-module' class='ctx-module-container ctx-clearfix'></div>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript"><!--
google_ads = "on";
google_ad_client = "pub-6034552436546687";
google_ad_slot = "5112044644";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><p><span class='st_facebook_hcount' st_title='BoG rectifies UT and Capital Bank ‘blunder’' st_url='http://citibusinessnews.com/index.php/2017/08/30/bog-rectifies-ut-and-capital-bank-blunder/'></span><span st_via='CitiBizNews' class='st_twitter_hcount' st_title='BoG rectifies UT and Capital Bank ‘blunder’' st_url='http://citibusinessnews.com/index.php/2017/08/30/bog-rectifies-ut-and-capital-bank-blunder/'></span><span class='st_linkedin_hcount' st_title='BoG rectifies UT and Capital Bank ‘blunder’' st_url='http://citibusinessnews.com/index.php/2017/08/30/bog-rectifies-ut-and-capital-bank-blunder/'></span><span class='st_email_hcount' st_title='BoG rectifies UT and Capital Bank ‘blunder’' st_url='http://citibusinessnews.com/index.php/2017/08/30/bog-rectifies-ut-and-capital-bank-blunder/'></span><span class='st_sharethis_hcount' st_title='BoG rectifies UT and Capital Bank ‘blunder’' st_url='http://citibusinessnews.com/index.php/2017/08/30/bog-rectifies-ut-and-capital-bank-blunder/'></span><span class='st_fblike_hcount' st_title='BoG rectifies UT and Capital Bank ‘blunder’' st_url='http://citibusinessnews.com/index.php/2017/08/30/bog-rectifies-ut-and-capital-bank-blunder/'></span><span class='st_plusone_hcount' st_title='BoG rectifies UT and Capital Bank ‘blunder’' st_url='http://citibusinessnews.com/index.php/2017/08/30/bog-rectifies-ut-and-capital-bank-blunder/'></span><span class='st_pinterest_hcount' st_title='BoG rectifies UT and Capital Bank ‘blunder’' st_url='http://citibusinessnews.com/index.php/2017/08/30/bog-rectifies-ut-and-capital-bank-blunder/'></span></p>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://citibusinessnews.com/index.php/tag/bog/" rel="tag">BoG</a> <a href="http://citibusinessnews.com/index.php/tag/capital-bank/" rel="tag">capital bank</a> <a href="http://citibusinessnews.com/index.php/tag/ghana-business-news/" rel="tag">Ghana Business News</a> <a href="http://citibusinessnews.com/index.php/tag/ut-bank/" rel="tag">UT Bank</a></span>				<span style="display:none" class="updated">2017-08-30</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://citibusinessnews.com/index.php/author/pius/" title="Posts by Pius Amihere Blay" rel="author">Pius Amihere Blay</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
		

		
				<div id="comments">




</div><!-- #comments -->	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="execphp-2" class="widget widget_execphp"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="execphpwidget">	<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<!-- <div class="post-thumbnail">
					<a href="http://citibusinessnews.com/index.php/2017/08/30/uts-martyn-mensah-resigns-from-guinness-board/" title="Permalink to UT’s Martyn Mensah resigns from Guinness Board" rel="bookmark">
						<img width="400" height="260" src="http://citibusinessnews.com/wp-content/uploads/2017/08/Martin-Mensah-620x330-400x260.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Martyn Mensah" />											</a>
				</div> post-thumbnail /-->
							
				<h3><a href="http://citibusinessnews.com/index.php/2017/08/30/uts-martyn-mensah-resigns-from-guinness-board/" title="Permalink to UT’s Martyn Mensah resigns from Guinness Board" rel="bookmark">UT’s Martyn Mensah resigns from Guinness Board</a></h3>
				<p class="post-meta"><span class="tie-date">August 30, 2017</span></p>
			</div>
						<div class="related-item">
							
				<!-- <div class="post-thumbnail">
					<a href="http://citibusinessnews.com/index.php/2017/08/30/guinness-ghana-gets-new-md/" title="Permalink to Guinness Ghana gets new MD" rel="bookmark">
						<img width="400" height="260" src="http://citibusinessnews.com/wp-content/uploads/2017/08/Gavin-Pike-Guinness-Ghana-400x260.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Gavin Pike" />											</a>
				</div> post-thumbnail /-->
							
				<h3><a href="http://citibusinessnews.com/index.php/2017/08/30/guinness-ghana-gets-new-md/" title="Permalink to Guinness Ghana gets new MD" rel="bookmark">Guinness Ghana gets new MD</a></h3>
				<p class="post-meta"><span class="tie-date">August 30, 2017</span></p>
			</div>
						<div class="related-item">
							
				<!-- <div class="post-thumbnail">
					<a href="http://citibusinessnews.com/index.php/2017/08/30/ssnit-sacks-mis-manager-over-fake-degrees/" title="Permalink to SSNIT sacks MIS Manager over fake degrees" rel="bookmark">
						<img width="400" height="260" src="http://citibusinessnews.com/wp-content/uploads/2017/08/Management-Information-Systems-Dr-Caleb-Afaglo-400x260.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Management-Information-Systems-Dr-Caleb-Afaglo" />											</a>
				</div> post-thumbnail /-->
							
				<h3><a href="http://citibusinessnews.com/index.php/2017/08/30/ssnit-sacks-mis-manager-over-fake-degrees/" title="Permalink to SSNIT sacks MIS Manager over fake degrees" rel="bookmark">SSNIT sacks MIS Manager over fake degrees</a></h3>
				<p class="post-meta"><span class="tie-date">August 30, 2017</span></p>
			</div>
						<div class="related-item">
							
				<!-- <div class="post-thumbnail">
					<a href="http://citibusinessnews.com/index.php/2017/08/30/former-sec-boss-bemoans-presidents-power-over-board/" title="Permalink to Former SEC boss bemoans President’s power over board" rel="bookmark">
						<img width="400" height="260" src="http://citibusinessnews.com/wp-content/uploads/2017/08/ANANE-ANTWI-400x260.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="ANANE ANTWI" />											</a>
				</div> post-thumbnail /-->
							
				<h3><a href="http://citibusinessnews.com/index.php/2017/08/30/former-sec-boss-bemoans-presidents-power-over-board/" title="Permalink to Former SEC boss bemoans President’s power over board" rel="bookmark">Former SEC boss bemoans President’s power over board</a></h3>
				<p class="post-meta"><span class="tie-date">August 30, 2017</span></p>
			</div>
						<div class="related-item">
							
				<!-- <div class="post-thumbnail">
					<a href="http://citibusinessnews.com/index.php/2017/08/30/nigerian-investor-sets-up-135-million-commodities-exchange/" title="Permalink to Nigerian Investor Sets Up $135 Million Commodities Exchange" rel="bookmark">
						<img width="400" height="260" src="http://citibusinessnews.com/wp-content/uploads/2017/08/farmers-bloomberg-400x260.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="farmers bloomberg" />											</a>
				</div> post-thumbnail /-->
							
				<h3><a href="http://citibusinessnews.com/index.php/2017/08/30/nigerian-investor-sets-up-135-million-commodities-exchange/" title="Permalink to Nigerian Investor Sets Up $135 Million Commodities Exchange" rel="bookmark">Nigerian Investor Sets Up $135 Million Commodities Exchange</a></h3>
				<p class="post-meta"><span class="tie-date">August 30, 2017</span></p>
			</div>
						<div class="related-item">
							
				<!-- <div class="post-thumbnail">
					<a href="http://citibusinessnews.com/index.php/2017/08/30/npps-john-boadu-appointed-to-guinness-board/" title="Permalink to NPP’s John Boadu appointed to Guinness Board" rel="bookmark">
						<img width="400" height="260" src="http://citibusinessnews.com/wp-content/uploads/2017/08/John-Boadu-400x260.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="John Boadu" />											</a>
				</div> post-thumbnail /-->
							
				<h3><a href="http://citibusinessnews.com/index.php/2017/08/30/npps-john-boadu-appointed-to-guinness-board/" title="Permalink to NPP’s John Boadu appointed to Guinness Board" rel="bookmark">NPP’s John Boadu appointed to Guinness Board</a></h3>
				<p class="post-meta"><span class="tie-date">August 30, 2017</span></p>
			</div>
						<div class="related-item">
							
				<!-- <div class="post-thumbnail">
					<a href="http://citibusinessnews.com/index.php/2017/08/30/south-africa-mulls-merger-of-three-state-owned-airlines/" title="Permalink to South Africa mulls merger of three state-owned airlines" rel="bookmark">
						<img width="400" height="260" src="http://citibusinessnews.com/wp-content/uploads/2017/08/SAA-PIX-400x260.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="SAA PIX" />											</a>
				</div> post-thumbnail /-->
							
				<h3><a href="http://citibusinessnews.com/index.php/2017/08/30/south-africa-mulls-merger-of-three-state-owned-airlines/" title="Permalink to South Africa mulls merger of three state-owned airlines" rel="bookmark">South Africa mulls merger of three state-owned airlines</a></h3>
				<p class="post-meta"><span class="tie-date">August 30, 2017</span></p>
			</div>
						<div class="related-item">
							
				<!-- <div class="post-thumbnail">
					<a href="http://citibusinessnews.com/index.php/2017/08/30/compel-companies-to-list-on-stock-market/" title="Permalink to Compel companies to list on stock market" rel="bookmark">
						<img width="400" height="260" src="http://citibusinessnews.com/wp-content/uploads/2017/01/GHana-stock-400x260.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="GHana stock" />											</a>
				</div> post-thumbnail /-->
							
				<h3><a href="http://citibusinessnews.com/index.php/2017/08/30/compel-companies-to-list-on-stock-market/" title="Permalink to Compel companies to list on stock market" rel="bookmark">Compel companies to list on stock market</a></h3>
				<p class="post-meta"><span class="tie-date">August 30, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	</div>
		</div></div><!-- .widget /--><div id="ads160_600-widget-2" class="widget ads160_600-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads160-600">
								<div class="ad-cell">
				<script type="text/javascript"><!--
google_ads = "on";
google_ad_client = "pub-6034552436546687";
google_ad_slot = "0732039312";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>			</div>
				</div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="ads300_600-widget-2" class="widget ads300_600-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-600">
								<div class="ad-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- citifm large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6034552436546687"
     data-ad-slot="4965110370"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
				</div>
	</div></div><!-- .widget /--><div id="posts-list-widget-3" class="widget posts-list"><div class="widget-top"><h4>Latest Articles		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://citibusinessnews.com/index.php/2017/08/30/uts-martyn-mensah-resigns-from-guinness-board/" title="Permalink to UT’s Martyn Mensah resigns from Guinness Board" rel="bookmark"><img width="190" height="170" src="http://citibusinessnews.com/wp-content/uploads/2017/08/Martin-Mensah-620x330-190x170.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Martyn Mensah" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://citibusinessnews.com/index.php/2017/08/30/uts-martyn-mensah-resigns-from-guinness-board/">UT’s Martyn Mensah resigns from Guinness Board</a></h3>
	 <span class="date"><span class="tie-date">August 30, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://citibusinessnews.com/index.php/2017/08/30/bog-rectifies-ut-and-capital-bank-blunder/" title="Permalink to BoG rectifies UT and Capital Bank ‘blunder’" rel="bookmark"><img width="190" height="170" src="http://citibusinessnews.com/wp-content/uploads/2016/08/bog-microfinance-190x170.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="bog microfinance" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://citibusinessnews.com/index.php/2017/08/30/bog-rectifies-ut-and-capital-bank-blunder/">BoG rectifies UT and Capital Bank ‘blunder’</a></h3>
	 <span class="date"><span class="tie-date">August 30, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://citibusinessnews.com/index.php/2017/08/30/guinness-ghana-gets-new-md/" title="Permalink to Guinness Ghana gets new MD" rel="bookmark"><img width="190" height="170" src="http://citibusinessnews.com/wp-content/uploads/2017/08/Gavin-Pike-Guinness-Ghana-190x170.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Gavin Pike" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://citibusinessnews.com/index.php/2017/08/30/guinness-ghana-gets-new-md/">Guinness Ghana gets new MD</a></h3>
	 <span class="date"><span class="tie-date">August 30, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://citibusinessnews.com/index.php/2017/08/30/ssnit-sacks-mis-manager-over-fake-degrees/" title="Permalink to SSNIT sacks MIS Manager over fake degrees" rel="bookmark"><img width="190" height="170" src="http://citibusinessnews.com/wp-content/uploads/2017/08/Management-Information-Systems-Dr-Caleb-Afaglo-190x170.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Management-Information-Systems-Dr-Caleb-Afaglo" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://citibusinessnews.com/index.php/2017/08/30/ssnit-sacks-mis-manager-over-fake-degrees/">SSNIT sacks MIS Manager over fake degrees</a></h3>
	 <span class="date"><span class="tie-date">August 30, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://citibusinessnews.com/index.php/2017/08/30/former-sec-boss-bemoans-presidents-power-over-board/" title="Permalink to Former SEC boss bemoans President’s power over board" rel="bookmark"><img width="190" height="170" src="http://citibusinessnews.com/wp-content/uploads/2017/08/ANANE-ANTWI-190x170.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="ANANE ANTWI" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://citibusinessnews.com/index.php/2017/08/30/former-sec-boss-bemoans-presidents-power-over-board/">Former SEC boss bemoans President’s power over board</a></h3>
	 <span class="date"><span class="tie-date">August 30, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="email-subscribers-3" class="widget widget_text elp-widget"><div class="widget-top"><h4>SUBSCRIBE MAILING LIST</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<link rel="stylesheet" media="screen" type="text/css" href="http://citibusinessnews.com/wp-content/plugins/email-subscribers/widget/es-widget.css" />
					<script language="javascript" type="text/javascript" src="http://citibusinessnews.com/wp-content/plugins/email-subscribers/widget/es-widget.js"></script>
		<div>
						<div class="es_caption">By subscribing You will receive our latest news. Your information will not be shared with anyone.</div>
						<div class="es_msg"><span id="es_msg"></span></div>
						<div class="es_lablebox">Name</div>
			<div class="es_textbox">
				<input class="es_textbox_class" placeholder="Your name" name="es_txt_name" id="es_txt_name" value="" maxlength="225" type="text">
			</div>
						<div class="es_lablebox">Email *</div>
			<div class="es_textbox">
				<input class="es_textbox_class" placeholder="Your email *" name="es_txt_email" id="es_txt_email" onkeypress="if(event.keyCode==13) es_submit_page('http://citibusinessnews.com')" value="" maxlength="225" type="text">
			</div>
			<div class="es_button">
				<input class="es_textbox_button" name="es_txt_button" id="es_txt_button" onClick="return es_submit_page('http://citibusinessnews.com')" value="Subscribe" type="button">
			</div>
						<input name="es_txt_group" id="es_txt_group" value="" type="hidden">
		</div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

	
			<div id="footer-second" class="footer-widgets-box">
			<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-footermenu-container"><ul id="menu-footermenu" class="menu"><li id="menu-item-46542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46542"><a href="http://citibusinessnews.com/">Homepage</a></li><li id="menu-item-46543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46543"><a href="http://citibusinessnews.com/index.php/business-directory/">Business Directory</a></li><li id="menu-item-46544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46544"><a href="http://citibusinessnews.com/index.php/financial-statements/">Financial Statements</a></li><li id="menu-item-46545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46545"><a href="http://citibusinessnews.com/index.php/industry-survey/">Industry Survey</a></li><li id="menu-item-46541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46541"><a href="http://citibusinessnews.com/index.php/contact-us/">Contact Us</a></li></ul></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
			citibusinessnews © 2017			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>

    <audio controls style='width: 100%;display: none' id='wpdm-audio-player'></audio>

    <div class="mob_menu_header_div mobmenu"><div  class="mobmenul-container"><a href="#" id="mobmenu-center" class="mobmenu-left-bt"><i class="icon-menu"></i><i class="icon-cancel-2"></i></a></div><div class="logo-holder"><a href="http://citibusinessnews.com" class="headertext">Ghana Business News</a></div><div  class="mobmenur-container"><a href="#" class="mobmenu-right-bt"><i class="icon-menu"></i><i class="icon-cancel-2"></i></a></div></div></ul></div><div class="mob-menu-left-panel mobmenu">
						<div class="mobmenu_content">
							<div class="leftmtop"></div><ul id="mobmenuleft"><li><li id="menu-item-46396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46396"><a href="http://citibusinessnews.com/">Homepage</a></li><li id="menu-item-46694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46694"><a>Industry Data</a>
<ul class="sub-menu">
	<li id="menu-item-49239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49239"><a href="http://citibusinessnews.com/index.php/agriculture/">Agriculture</a></li>	<li id="menu-item-49387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49387"><a href="http://citibusinessnews.com/index.php/automobile/">Automobile</a></li>	<li id="menu-item-49253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49253"><a href="http://citibusinessnews.com/index.php/banking-and-finance-services/">Banking And Finance Services</a></li>	<li id="menu-item-49270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49270"><a href="http://citibusinessnews.com/index.php/economy/">Economy</a></li>	<li id="menu-item-49271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49271"><a href="http://citibusinessnews.com/index.php/energy/">Energy</a></li>	<li id="menu-item-49297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49297"><a href="http://citibusinessnews.com/index.php/investment/">Investment</a></li>	<li id="menu-item-49296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49296"><a href="http://citibusinessnews.com/index.php/tourism/">Tourism</a></li>	<li id="menu-item-49293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49293"><a href="http://citibusinessnews.com/index.php/trade/">Trade</a></li></ul>
</li><li id="menu-item-46660" class="menu-item menu-item-type-taxonomy menu-item-object-wpdmcategory menu-item-has-children menu-item-46660"><a href="http://citibusinessnews.com/index.php/download-category/financial-statements/">Annual Reports</a>
<ul class="sub-menu">
	<li id="menu-item-46661" class="menu-item menu-item-type-taxonomy menu-item-object-wpdmcategory menu-item-46661"><a href="http://citibusinessnews.com/index.php/download-category/banks-financial-statements/">Banks</a></li>	<li id="menu-item-46662" class="menu-item menu-item-type-taxonomy menu-item-object-wpdmcategory menu-item-46662"><a href="http://citibusinessnews.com/index.php/download-category/other-financial-services/">Other Financial Services</a></li>	<li id="menu-item-46663" class="menu-item menu-item-type-taxonomy menu-item-object-wpdmcategory menu-item-46663"><a href="http://citibusinessnews.com/index.php/download-category/others/">Others</a></li></ul>
</li><li id="menu-item-46737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46737"><a href="http://citibusinessnews.com/index.php/category/industry-survey/">Industry Survey</a>
<ul class="sub-menu">
	<li id="menu-item-46738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46738"><a href="http://citibusinessnews.com/index.php/category/industry-survey/special-reports/">Special Reports</a></li>	<li id="menu-item-46739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46739"><a href="http://citibusinessnews.com/index.php/category/industry-survey/survey/">Survey</a></li></ul>
</li><li id="menu-item-46525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46525"><a href="http://citibusinessnews.com/index.php/business-directory/">Business Directory</a>
<ul class="sub-menu">
	<li id="menu-item-46572" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-has-children menu-item-46572"><a href="http://citibusinessnews.com/index.php/business_category/airlines/">Airlines</a></li>	<li id="menu-item-49814" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-49814"><a href="http://citibusinessnews.com/index.php/business_category/associations/">Associations</a></li>	<li id="menu-item-46726" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-has-children menu-item-46726"><a href="http://citibusinessnews.com/index.php/business_category/energy/">Energy</a></li>	<li id="menu-item-46573" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-has-children menu-item-46573"><a href="http://citibusinessnews.com/index.php/business_category/financial-services/">Financial Services</a></li>	<li id="menu-item-46732" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-46732"><a href="http://citibusinessnews.com/index.php/business_category/government-agencies/">Government Agencies</a></li>	<li id="menu-item-46733" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-has-children menu-item-46733"><a href="http://citibusinessnews.com/index.php/business_category/hospitality/">Hospitality</a></li>	<li id="menu-item-46736" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-46736"><a href="http://citibusinessnews.com/index.php/business_category/utility-and-others/">Utility &#038; Others</a></li></ul>
</li><li id="menu-item-46522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46522"><a href="http://citibusinessnews.com/index.php/gallery/">Gallery</a>
<ul class="sub-menu">
	<li id="menu-item-46746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46746"><a href="http://citibusinessnews.com/index.php/category/photo-gallery/">Photo Gallery</a></li>	<li id="menu-item-46751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46751"><a href="http://citibusinessnews.com/index.php/category/video-on-demand/">Video On Demand</a></li></ul>
</li><li id="menu-item-49315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49315"><a href="http://citibusinessnews.com/index.php/articles/">Articles</a></li><li id="menu-item-48768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48768"><a href="http://citibusinessnews.com/index.php/category/interviews/">Interviews</a></li><li id="menu-item-59409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59409"><a href="http://citibusinessnews.com/index.php/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-49366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49366"><a href="http://citibusinessnews.com/index.php/category/world/africa/">Africa</a></li>	<li id="menu-item-59410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59410"><a href="http://citibusinessnews.com/index.php/category/world/asia/">Asia</a></li>	<li id="menu-item-59411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59411"><a href="http://citibusinessnews.com/index.php/category/world/europe/">Europe</a></li>	<li id="menu-item-59412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59412"><a href="http://citibusinessnews.com/index.php/category/world/middle-east/">Middle East</a></li>	<li id="menu-item-59413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59413"><a href="http://citibusinessnews.com/index.php/category/world/us/">US</a></li></ul>
</li></li></ul><ul class="leftmbottom"></ul></div></div>	<!--  Right Panel Structure -->
	<div class="mob-menu-right-panel mobmenu">
		<div class="mobmenu_content">

			<!-- Right Menu Top Widget -->
			<div class="rightmtop">

				 
			</div>

			<!-- Right Menu Content -->
			<ul id="mobmenuright">

				<li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46435"><a href="http://citibusinessnews.com/index.php/category/banking-and-finance/">Banking And Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46473"><a href="http://citibusinessnews.com/index.php/category/local-economy/">Local Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46520"><a href="http://citibusinessnews.com/index.php/category/transport/">Transport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46499"><a href="http://citibusinessnews.com/index.php/category/mining/">Mining</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46472"><a href="http://citibusinessnews.com/index.php/category/oil-and-gas/">Oil And Gas</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46742"><a href="http://citibusinessnews.com/index.php/category/telecoms/">Telecoms/Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46517"><a href="http://citibusinessnews.com/index.php/category/markets/">Markets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46519"><a href="http://citibusinessnews.com/index.php/category/government/">Government</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48771"><a href="http://citibusinessnews.com/index.php/category/tourism/">Tourism</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49907"><a href="http://citibusinessnews.com/index.php/invest-in-ghana/">Invest In Ghana</a></li></li>    
			</ul>

			<!-- Right Menu Bottom Widget -->
			<div class="rightmbottom">
				 			</div>					

		</div>
	</div>


<script>window._popup_data = {"ajaxurl":"http:\/\/citibusinessnews.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/index.php\/2017\/08\/30\/bog-rectifies-ut-and-capital-bank-blunder\/"}};</script><script type='text/javascript' src='https://rest.contextly.com/kit/assets/3.latest/libraries--easy-xdm.js'></script>
<script type='text/javascript' src='https://rest.contextly.com/kit/assets/3.latest/libraries--webfontloader.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Contextly = [];
Contextly = {"ajax_url":"http:\/\/citibusinessnews.com\/wp-admin\/admin-ajax.php","editor_url":"http:\/\/citibusinessnews.com\/wp-admin\/admin.php?page=contextly_overlay_dialog&noheader","app_id":"citifmonline","settings":{"link_type":"","display_type":["post"],"publish_confirmation":"1","target_id":""},"admin":false,"mode":"live","https":true,"version":"3.4","ajax_nonce":"70772d01f6","render_link_widgets":true};;
/* ]]> */
</script>
<script type='text/javascript' src='https://rest.contextly.com/kit/assets/3.latest/widgets--page-view.js'></script>
<script type='text/javascript' src='https://rest.contextly.com/wp-plugin/3.4/js/contextly-wordpress.js'></script>
<script type='text/javascript' src='http://citibusinessnews.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/citibusinessnews.com\/wp-admin\/admin-ajax.php","post_id":"77000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citibusinessnews.com/wp-content/themes/jarida_2.0.0/js/postviews-cache.js?ver=4.4'></script>
<script type='text/javascript' src='http://citibusinessnews.com/wp-content/themes/jarida_2.0.0/js/tie-scripts.js?ver=4.4'></script>
<script type='text/javascript' src='http://citibusinessnews.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://citibusinessnews.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://citibusinessnews.com/wp-includes/js/wp-embed.min.js?ver=4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"citibusinessnewscom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citibusinessnews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 7880/7923 objects using disk
Page Caching using disk (Requested URI is rejected)
Database Caching 11/35 queries in 0.005 seconds using disk
Application Monitoring using New Relic

 Served from: citibusinessnews.com @ 2017-08-30 20:13:59 by W3 Total Cache -->